Critical Security Update for macOS High Sierra (10.13)

Posted November 29th, 2017 at 4:42 pm.

A major security vulnerability has been identified in macOS High Sierra (10.13) only.  College-owned machine will update automatically, but we encourage you to update sooner. To do this visit the App Store, click the Update tab, and apply the security update.

LITS encourages all community members with personally-owned Macs running High Sierra (10.13) to apply this security update as well.

This update addresses a major security flaw discovered in macOS 10.13 where an attacker can gain root access to a machine without much effort. At this time, no other versions of macOS are known to be affected.

For more information:

Contact the Help Desk with questions: help@brynmawr.edu, 610-526-7440, and lits.brynmawr.edu.

Filed under: Announcements by Melissa Cresswell

Comments are closed.