<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta name="description" content="Please be aware of a recent attempt to gather login, password, and other secure personal or College data from Bryn Mawr College community members. Be on the lookout for messages that appear to come from an “ithelpdesk” gmail address with a document attached. The email may also include names of Bryn Mawr College community members. [&#8230;]" />
	<meta name="keywords" content="" />
	    

	<title> 
		Warning: New Phishing Attempt 6/10 : 		Library &amp; Information Technology Services Blog	</title>
   
   
     
    

    
    
    		<link href="http://www.brynmawr.edu/includes/stylesheets/all_styles_combined.css" media="screen" rel="stylesheet" type="text/css"/>
	<link href="http://www.brynmawr.edu/includes/stylesheets/genP.css?v=1" media="print" rel="stylesheet" type="text/css"/>
	    
    
    
           
  <!--   -->
    
    
    
    
    
    
	

  
    
    
    
    <link rel="stylesheet" href="http://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/style.css" type="text/css" media="screen">

	<!-- http://t.co/dKP3o1e added by cfarman for mobile/responsive design, based on 320 and up framework-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0">

	<!-- Homescreen/bookmark icons:
		For iPhone 4 -->
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.brynmawr.edu/includes/images/apple-touch-icon.png">
	<!-- For iPad 1-->
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.brynmawr.edu/includes/images/apple-touch-icon2.png">
	<!-- For iPhone 3G, iPod Touch and Android -->
	<link rel="apple-touch-icon-precomposed" href="http://www.brynmawr.edu/includes/images/apple-touch-icon-precomposed.png">
	<!-- For everything else -->
	<link rel="shortcut icon" href="http://www.brynmawr.edu/favicon.ico">    

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://lits.blogs.brynmawr.edu/feed" />

    <!--[if IE 7]>
		<link href="http://www.brynmawr.edu/includes/stylesheets/slim_nav_ie7.css" media="screen" rel="stylesheet" type="text/css" />
    <![endif]--> 
   

	<link rel="pingback" href="http://lits.blogs.brynmawr.edu/xmlrpc.php" />
		<link rel='archives' title='June 2020' href='http://lits.blogs.brynmawr.edu/date/2020/06' />
	<link rel='archives' title='May 2020' href='http://lits.blogs.brynmawr.edu/date/2020/05' />
	<link rel='archives' title='April 2020' href='http://lits.blogs.brynmawr.edu/date/2020/04' />
	<link rel='archives' title='March 2020' href='http://lits.blogs.brynmawr.edu/date/2020/03' />
	<link rel='archives' title='February 2020' href='http://lits.blogs.brynmawr.edu/date/2020/02' />
	<link rel='archives' title='January 2020' href='http://lits.blogs.brynmawr.edu/date/2020/01' />
	<link rel='archives' title='December 2019' href='http://lits.blogs.brynmawr.edu/date/2019/12' />
	<link rel='archives' title='November 2019' href='http://lits.blogs.brynmawr.edu/date/2019/11' />
	<link rel='archives' title='October 2019' href='http://lits.blogs.brynmawr.edu/date/2019/10' />
	<link rel='archives' title='September 2019' href='http://lits.blogs.brynmawr.edu/date/2019/09' />
	<link rel='archives' title='August 2019' href='http://lits.blogs.brynmawr.edu/date/2019/08' />
	<link rel='archives' title='July 2019' href='http://lits.blogs.brynmawr.edu/date/2019/07' />
	<link rel='archives' title='June 2019' href='http://lits.blogs.brynmawr.edu/date/2019/06' />
	<link rel='archives' title='May 2019' href='http://lits.blogs.brynmawr.edu/date/2019/05' />
	<link rel='archives' title='April 2019' href='http://lits.blogs.brynmawr.edu/date/2019/04' />
	<link rel='archives' title='March 2019' href='http://lits.blogs.brynmawr.edu/date/2019/03' />
	<link rel='archives' title='February 2019' href='http://lits.blogs.brynmawr.edu/date/2019/02' />
	<link rel='archives' title='January 2019' href='http://lits.blogs.brynmawr.edu/date/2019/01' />
	<link rel='archives' title='December 2018' href='http://lits.blogs.brynmawr.edu/date/2018/12' />
	<link rel='archives' title='November 2018' href='http://lits.blogs.brynmawr.edu/date/2018/11' />
	<link rel='archives' title='October 2018' href='http://lits.blogs.brynmawr.edu/date/2018/10' />
	<link rel='archives' title='September 2018' href='http://lits.blogs.brynmawr.edu/date/2018/09' />
	<link rel='archives' title='August 2018' href='http://lits.blogs.brynmawr.edu/date/2018/08' />
	<link rel='archives' title='July 2018' href='http://lits.blogs.brynmawr.edu/date/2018/07' />
	<link rel='archives' title='June 2018' href='http://lits.blogs.brynmawr.edu/date/2018/06' />
	<link rel='archives' title='May 2018' href='http://lits.blogs.brynmawr.edu/date/2018/05' />
	<link rel='archives' title='April 2018' href='http://lits.blogs.brynmawr.edu/date/2018/04' />
	<link rel='archives' title='March 2018' href='http://lits.blogs.brynmawr.edu/date/2018/03' />
	<link rel='archives' title='February 2018' href='http://lits.blogs.brynmawr.edu/date/2018/02' />
		
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Library &amp; Information Technology Services Blog &raquo; Warning: New Phishing Attempt 6/10 Comments Feed" href="http://lits.blogs.brynmawr.edu/9592/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lits.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://lits.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='EG-Attachments-css'  href='http://lits.blogs.brynmawr.edu/wp-content/plugins/eg-attachments/css/eg-attachments.css?ver=2.1.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://lits.blogs.brynmawr.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lits.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lits.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reminder: Routine System Maintenance Thursday 6 pm – midnight' href='http://lits.blogs.brynmawr.edu/9311' />
<meta name="generator" content="WordPress 5.1.5" />
<link rel="canonical" href="http://lits.blogs.brynmawr.edu/9592" />
<link rel='shortlink' href='http://lits.blogs.brynmawr.edu/?p=9592' />
<link rel="alternate" type="application/json+oembed" href="http://lits.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flits.blogs.brynmawr.edu%2F9592" />
<link rel="alternate" type="text/xml+oembed" href="http://lits.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flits.blogs.brynmawr.edu%2F9592&#038;format=xml" />
<script src='http://blogs.brynmawr.edu/?dm=4e53d56fb148d9b22e61c0453b2b2018&amp;action=load&amp;blogid=56&amp;siteid=1&amp;t=59888890&amp;back=http%3A%2F%2Flits.blogs.brynmawr.edu%2F9592' type='text/javascript'></script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
						ol.footnotes{font-size:0.8em; color:#666666;}		</style>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");twitterWidgets.onload = _ga.trackTwitter;</script>
 
 


</head>

<body>

    <div id="siteWrapper">
        <div id="siteHeader">
			
			<!-- this is the tiny top nav and search bar -->
			<div id="top-banner">
       
 
   </div>    
    <div class="alert-banner">
<p>Coronavirus (COVID-19) Updates     |    <a href="http://www.brynmawr.edu/healthcenter/coronavirus-information-and-updates" tabindex="0">More Information</a></p>
</div>  
<!--     -->   
 <!-- begin div #siteHeader -->
 
      <!-- Static navbar -->
<div class="navbar navbar-default" role="navigation">
        <div class="navbar-header">
          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only navbar-collapse collapse">X</span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
          </button>
        <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="http://www.brynmawr.edu/includes/images/logo_0.png" alt="Bryn Mawr College" /></a> 
      <!--    <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="http://www.brynmawr.edu/includes/images/logo2.png" alt="Bryn Mawr College" /></a>-->
        </div>
        
        
   <!-- start GOOGLE SEARCH BOX       -->  
         <div class="navbar-right navbar-search">
         
         


         <script>
      (function() {
        var fsa = function fixSearchAccessibility() {
          var googleSearchButton = document.querySelectorAll(".gsc-search-button .gsc-search-button-v2");
          if (googleSearchButton.length) {
            for (i = 0; i < googleSearchButton.length; ++i) {
              googleSearchButton[i].setAttribute("alt", "Search Bryn Mawr");
              googleSearchButton[i].setAttribute("aria-label", "Search Bryn Mawr");
            }
          }

          var googleBrandingImage = document.querySelectorAll("img.gsc-branding-img");
          if (googleBrandingImage.length) {
            for (i = 0; i < googleBrandingImage.length; ++i) {
              googleBrandingImage[i].setAttribute("alt", "Google Logo");
            }
          }
        }

        var renderSearch = function() {
          if (document.readyState == 'complete') {
            // Document is ready when CSE element is initialized.
            // Render all Google search elements.
            google.search.cse.element.go();
            fsa();
          } else {
            // Document is not ready yet, when CSE element is initialized.
            google.setOnLoadCallback(function() {
              // Render all Google search elements.
              google.search.cse.element.go();
              fsa();
            }, true);
          }
        };

        // Insert it before the CSE code snippet so that cse.js can take the script
        // parameters, like parsetags, callbacks.
        window.__gcse = {
          parsetags: 'explicit',
          callback: renderSearch
        };

        (function() {
          var cx = '008199068865825917974:sxnas6xr9i8';
          var gcse = document.createElement('script');
          gcse.type = 'text/javascript';
          gcse.async = true;
          gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(gcse, s);
        })();
      })();

</script>

<gcse:searchbox-only></gcse:searchbox-only>
                 
           </div>   
 <!-- end GOOGLE SEARCH BOX -->  
 
 
      
        <div class="navbar-collapse collapse">
           <ul class="nav navbar-nav navbar-right util-nav">
           
            <li><a href="http://www.brynmawr.edu/library">Library</a></li>
            	<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            	<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
    <li><a href="https://www.brynmawr.edu/events">Events</a></li>
            	<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
            <li class="dropdown">
              <a href="#" class="dropdown-toggle" data-toggle="dropdown">information for... </a>
              <ul class="dropdown-menu">
              <li><a href="https://www.brynmawr.edu/current-students">Current Students</a></li>
              <li><a href="https://www.brynmawr.edu/faculty-and-staff">Faculty and Staff</a></li>
              <li><a href="https://www.brynmawr.edu/parents-and-families">Parents and Families</a></li>
              <li><a href="https://www.brynmawr.edu/admissions/undergraduate-admissions">Undergraduate Admissions</a></li>
              <li><a href="https://www.brynmawr.edu/admissions/graduate-and-postbaccalaureate-programs">Graduate Admissions</a></li>
              </ul>
            </li>
          </ul>
           
          <ul class="nav navbar-nav navbar-right prime-nav"> 
          		<li><a href="https://www.brynmawr.edu/about">About</a></li>
                <li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
                <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
            
          </ul>
        </div><!--/.nav-collapse -->
        
            
      </div>
      
      
      
 
<!-- end siteHeader /div -->           
			
        </div><!-- #siteHeader -->
<div id="siteContent">
<div id="secondaryNav">
               
<div class="green">
<ul id="breadcrumbs">

<div class="menu-breadcrumbs-container"><ul id="menu-breadcrumbs" class="breadcrumbs"><li id="menu-item-2225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2225"><a href="http://www.brynmawr.edu/is">LITS</a></li>
</ul></div>	

<li id="current">

   
 <dl><dt><a href="http://lits.blogs.brynmawr.edu">Library &amp; Information Technology Services Blog</a></dt></dl>
				<dd id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"><a href="http://lits.blogs.brynmawr.edu/about">Subscribe &#8212; Email or RSS</a></dd>
<dd id="menu-item-2262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2262"><a href="http://www.brynmawr.edu/is/hours.html">LITS Hours</a></dd>
<dd id="menu-item-2229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2229"><a href="http://lits.blogs.brynmawr.edu/posts-by-category">Posts by Category</a></dd>
<dd id="menu-item-2259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259"><a href="http://techbar.blogs.brynmawr.edu">Tech Documentation</a></dd>
</li>
                    

               
	
		<ul class="breadcrumbs"><dl><dt>Technology Workshops</dt></dl>
	    
    
    	
</ul>
	
	<h2><a href='https://support.brynmawr.edu'>Report a Problem &raquo;</a></h2> 
 </div>
 
  <div class="green">
                                    <ul id="breadcrumbs">
                  <li id="ContactUs">
                   <dl>
                     <dt id="ContactUs">Contact Us</dt>
                     <dd>
			
	             	Bryn Mawr College<br>
Phone: 610-526-7440<br>
Fax: 610-526-7432 <br>
<a href="mailto:help@brynmawr.edu">help@brynmawr.edu</a>

                     </dd>
                   </dl>
                   </li>
                </ul>

                </div>
          </div>
 <!-- #secondaryNav -->

<div id="siteContentContainer">


               
                          	<div class="whole">
               		<div id="content">
                 	
                         <div class="two-thirds first">
                         	<a href="http://lits.blogs.brynmawr.edu/9592"><h2>Warning: New Phishing Attempt 6/10</h2></a>
           <p id="posted-date">Posted <strong>June 10th, 2020 </strong>
at 2:35 pm.       </p>



<div class="post" id="post-9592">
<!--
<h3 class="storytitle">
<a href="" rel="bookmark"></a></h3>
-->
<!--
Posted  
at .
				-->		


<!--
<p>Posted <strong></strong></p>
	
	<p>Last updated  at  by   </p> 
-->

	
	<!--
	<br /><br /></strong> -->

 

<div class="storycontent">

    <p>Please be aware of a recent attempt to gather login, password, and other secure personal or College data from Bryn Mawr College community members.</p>
<p>Be on the lookout for messages that appear to come from an “ithelpdesk” gmail address with a document attached. The email may also include names of Bryn Mawr College community members. This is a scam.</p>
<p>Do not click links, download files, or respond in any way. Delete the message or report it as Phishing in Outlook. If you believe you’ve given your information to a phisher, immediately change your password and contact the Help Desk.</p>
<p>Email scams come in many forms. While we work to keep you informed, attacks are increasingly diverse and sophisticated. It’s not possible for us to warn you of every message before you see it. Be cautious and suspicious. If you ever have a question or suspicion, the Help Desk is happy to help verify messages.</p>
<ul>
<li>Learn how to recognize scams by completing the <a href="https://www.brynmawr.edu/lits/projects-partnerships/information-security/information-security-education"><strong>Information Security Education Program</strong></a></li>
<li>More information on <a href="https://techdocs.blogs.brynmawr.edu/2499"><strong>Email Spam &amp; Phishing</strong></a></li>
</ul>
<p>Contact the Help Desk with questions: <a href="mailto:help@brynmawr.edu"><strong>help@brynmawr.edu</strong></a>, 610-526-7440, or lits.brynmawr.edu</p>
    

  
</div>


<div class="meta">

	
	

Filed under: <a href="http://lits.blogs.brynmawr.edu/category/announcements" rel="category tag">Announcements</a>  by
Melissa Cresswell <!-- @  -->
<br />    
</div>




<div class="feedback">






<a href="http://lits.blogs.brynmawr.edu/9592#respond">Comments (0)</a><br /><br />
</div>

</div> <!--closing .post -->

<!-- -->
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

 



 
 		</div> <!-- closing two-thirds div -->
        
        <div class="one-third last">
        <br />
        
        
<div id="sidebar">

		
    <form role="search" method="get" id="searchform" class="searchform" action="http://lits.blogs.brynmawr.edu/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>			<div class="textwidget">
<!-- Twitter Feed for WordPress: http://peadig.com/wordpress-plugins/wp-twitter-feed/ -->
<div class="twitter-feed"><a class="twitter-timeline" href="https://twitter.com/BMCLibraries" data-widget-id="291299258215305216">Tweets by BMCLibraries</a>
<p><a href="https://twitter.com/BMCLibraries" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @BMCLibraries</a></p><p>Powered by <a href="http://peadig.com/wordpress-plugins/wp-twitter-feed/">Twitter Feed</a></p></div></div>
					<div class="textwidget"><a href="https://www.facebook.com/BrynMawrLITS"><img src="http://is.blogs.brynmawr.edu/files/2015/11/FB-FindUsonFacebook-online-114.png" alt="Bryn Mawr LITS Facebook"></a>
</div>
		<div class="title"><a class="rsswidget" href="http://specialcollections.blogs.brynmawr.edu/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://lits.blogs.brynmawr.edu/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://specialcollections.blogs.brynmawr.edu/">Special Collections</a></div><ul><li><a class='rsswidget' href='http://specialcollections.blogs.brynmawr.edu/2020/06/05/aspirational-music-education/'>Aspirational Music Education</a> <span class="rss-date">June 5, 2020</span></li><li><a class='rsswidget' href='http://specialcollections.blogs.brynmawr.edu/2020/05/19/the-three-bears/'>The Three Bears</a> <span class="rss-date">May 19, 2020</span></li></ul><div class="title"><a class="rsswidget" href="http://blendedlearning.blogs.brynmawr.edu/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://lits.blogs.brynmawr.edu/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://blendedlearning.blogs.brynmawr.edu/">Blended Learning</a></div><ul><li><a class='rsswidget' href='http://blendedlearning.blogs.brynmawr.edu/data-intensive-resources/'>Data Intensive Resources</a> <span class="rss-date">September 26, 2018</span></li><li><a class='rsswidget' href='http://blendedlearning.blogs.brynmawr.edu/educational-technology-faq/'>Educational Technology FAQ!</a> <span class="rss-date">September 5, 2018</span></li></ul><div class="title">Categories</div><form action="http://lits.blogs.brynmawr.edu" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="212">Announcements</option>
	<option class="level-0" value="4411">Exhibitions and Events</option>
	<option class="level-0" value="4417">Learning Opportunities</option>
	<option class="level-0" value="129">LITS News</option>
	<option class="level-0" value="2824">New Services</option>
	<option class="level-0" value="2191">System Status</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="title">Archives</div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lits.blogs.brynmawr.edu/date/2020/06'> June 2020 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2020/05'> May 2020 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2020/04'> April 2020 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2020/03'> March 2020 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2020/02'> February 2020 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2020/01'> January 2020 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/12'> December 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/11'> November 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/10'> October 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/09'> September 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/08'> August 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/07'> July 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/06'> June 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/05'> May 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/04'> April 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/03'> March 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/02'> February 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2019/01'> January 2019 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/12'> December 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/11'> November 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/10'> October 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/09'> September 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/08'> August 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/07'> July 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/06'> June 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/05'> May 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/04'> April 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/03'> March 2018 </option>
	<option value='http://lits.blogs.brynmawr.edu/date/2018/02'> February 2018 </option>

		</select>
		<div class="title">Meta</div>			<ul>
			<li><a href="https://lits.blogs.brynmawr.edu/wp-login.php?action=register">Register</a></li>			<li><a href="https://lits.blogs.brynmawr.edu/wp-login.php">Log in</a></li>
			<li><a href="http://lits.blogs.brynmawr.edu/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://lits.blogs.brynmawr.edu/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			
</div>              
        </div><!--closing sidebar (one-third) -->       
          </div> <!--closing "content" -->
                
		  </div> <!--closing whole-->    

</div> <!-- closing siteContentContainer -->

</div><!-- closing siteContent -->
 
<div id="siteFooter">
            <p>
  					    
    
    
    <!-- start #siteFooter "container div" coded on actual page -->









    
    <!-- start #footer_wrap  -->
     <div id="footer_wrap">

   
		<!--start .inner -->
       <div class="inner">
          
        
         <!-- start #links_wrap "1" -->
         <div id="links_wrap">
          <!-- start #left-footer  -->
             <div id="left-footer"> 
                       
          
                <!-- start #social "1A" -->    
                <div id="social">
                      <ul>
                      
                            
                        
             <li><a class="twitter" href="http://twitter.com/BrynMawrCollege">Twitter</a></li>
	<li><a class="linkedin" href="http://www.linkedin.com/edu/bryn-mawr-college-19224">LinkedIn</a></li>
	<li><a class="facebook" href="http://www.facebook.com/BrynMawrCollege">Facebook</a></li>
	<li><a class="youtube" href="https://www.youtube.com/user/BrynMawrCollege">Youtube</a></li>
	<li><a class="instagram" href="http://instagram.com/brynmawrcollege">Instagram</a></li>
                          
                      </ul>
                
                </div> 
                <!-- end  #social  "1A"  -->   
                
                <!-- start #links_main  "1B"     
                
                <div id="links_main">  may not need this-->
                
                
                <!-- start #links_prime  "1B-c" -->    
                      <div id="links_prime">
                      
                            <ul>  <!-- [col 1 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/about">About Us</a></li>
                				<li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                				<li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
                             <!-- [col 2 - bold] -->
                            	<li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                				<li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                				<li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
                            </ul>
                      
                      
                      
                      
                      </div>
                      <!-- end  #links_prime   "1B-c" -->  
                      
                      
                      
                      
                      <!-- start #links_util "1B-d" -->   
                      <div id="links_util">
                      
                            <ul>  <!-- [col 3] -->
                             	<li><a href="http://www.brynmawr.edu/library">Library</a></li>
            					<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            					<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
                              <!-- [col 4] -->
                                <li><a href="https://www.brynmawr.edu/events">Events</a></li>
                            	
            					<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
                                <li><a href="https://www.brynmawr.edu/humanresources/staff-positions">Jobs</a></li>
                            </ul>
                            
                      
                      </div> 
                      <!-- end  #links_util  "1B-d" --> 
                      
                     
                      
                
             <!--   </div>      
                 end #links_main  "1B" --> 
                <!-- end  #links_wrap "1"  -->    
          
          
                <!-- start #copyright "2" -->   
                <div id="copyright">
                
                <p>

    <a href="http://www.brynmawr.edu/web/feedback.html">

        Report a website issue

    </a>

</p>
                 <p>

    <a href="https://www.brynmawr.edu/lits/about/policies/privacy-policy">

        Privacy Policy

    </a>

</p>
                      
                      
                      <p>Copyright &copy; 2020</p> 
                      <p> Bryn Mawr College 101 North Merion Ave, Bryn Mawr, PA 19010-2899<br />
						 (610) 526-5000</p>
                
                
                </div>
                <!-- end  #copyright  "2"  -->    
          </div> 
          <!-- end #left-footer  -->
          </div>
          <!-- end #link_wrap "1" -->
          
          <!-- start #cta_wrap "3" -->   
          <div id="cta_wrap">
        
            <!-- start #cta_button "3A"-->   
            <div id="cta_button">
            <!--<h2>SUPPORT</h2> 
<img src="http://www.brynmawr.edu/includes/images/bmcMonogram.jpg" alt="Bryn Mawr College"/><br />-->


<a href="https://securelb.imodules.com/s/1649/gid2/index_noleft.aspx?sid=1649&gid=2&pgid=1429&cid=3854" class="giveButton">Give Now</a>


            </div> 
            <!-- end  #cta_button "3A" -->   
            
             
          
          
          </div>
          <!-- end cta_wrap "3" -->
          </div> <!-- end .inner -->
       </div>
       <!-- end footer_wrap -->   
        
    
    
    
    
    
    <!-- end #siteFooter "container div" coded on actual page -->
    
  

              	
         </p>

        </div><!-- #siteFooter -->
        <div id="footerDropShadow">
        </div>

    </div><!-- #siteWrapper -->
	<!-- Grab Google CDN's jQuery; fall back to local if offline -->
	<script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js"></script> <!-- need to use non-dev version -->

	<script type="text/javascript" src="http://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/featureset.js"></script>
	<script type="text/javascript" src="http://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/mobile2.js"></script>
    
      
   <script type="text/javascript" src="http://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/bootstrap.min2.js"></script>
   <script type="text/javascript" src="http://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/set-attribute.js"></script>
    
 

  
   	<!--begin google analytics code-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-508230-8', 'brynmawr.edu');
  ga('send', 'pageview');

</script>
<!--end analytics code--><script type='text/javascript' src='http://lits.blogs.brynmawr.edu/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://lits.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.1.5'></script>
   

</body>

</html>

