<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
		<meta name="description" content="For people who cannot see pictures well and rely on screen readers to navigate on the computer, it&#8217;s important to program the pictures in such a way that the screen reader can explain the content of the pictures aloud. In order to make images accessible to screen reader users, you must add alternative text descriptions, [&#8230;]" />
	<meta name="keywords" content="checkaccessibility, " />
	    

	<title> 
		Keep Calm and Check Accessibility Week 4: Alt Text : 		Library &amp; Information Technology Services Blog	</title>
   
   
     
    

    
    
    		<link href="https://secure.brynmawr.edu/includes/stylesheets/all_styles_combined.css" media="screen" rel="stylesheet" type="text/css"/>
	<link href="https://secure.brynmawr.edu/includes/stylesheets/genP.css?v=1" media="print" rel="stylesheet" type="text/css"/>
	    
    
    
           
  <!--   -->
    
    
    
    
    
    
	

  
    
    
    
    <link rel="stylesheet" href="https://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/style.css" type="text/css" media="screen">

	<!-- http://t.co/dKP3o1e added by cfarman for mobile/responsive design, based on 320 and up framework-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0">

	<!-- Homescreen/bookmark icons:
		For iPhone 4 -->
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://secure.brynmawr.edu/includes/images/apple-touch-icon.png">
	<!-- For iPad 1-->
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://secure.brynmawr.edu/includes/images/apple-touch-icon2.png">
	<!-- For iPhone 3G, iPod Touch and Android -->
	<link rel="apple-touch-icon-precomposed" href="https://secure.brynmawr.edu/includes/images/apple-touch-icon-precomposed.png">
	<!-- For everything else -->
	<link rel="shortcut icon" href="https://secure.brynmawr.edu/favicon.ico">    

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://lits.blogs.brynmawr.edu/feed" />

    <!--[if IE 7]>
		<link href="http://www.brynmawr.edu/includes/stylesheets/slim_nav_ie7.css" media="screen" rel="stylesheet" type="text/css" />
    <![endif]--> 
   

	<link rel="pingback" href="https://lits.blogs.brynmawr.edu/xmlrpc.php" />
		<link rel='archives' title='February 2022' href='https://lits.blogs.brynmawr.edu/date/2022/02' />
	<link rel='archives' title='January 2022' href='https://lits.blogs.brynmawr.edu/date/2022/01' />
	<link rel='archives' title='December 2021' href='https://lits.blogs.brynmawr.edu/date/2021/12' />
	<link rel='archives' title='November 2021' href='https://lits.blogs.brynmawr.edu/date/2021/11' />
	<link rel='archives' title='October 2021' href='https://lits.blogs.brynmawr.edu/date/2021/10' />
	<link rel='archives' title='September 2021' href='https://lits.blogs.brynmawr.edu/date/2021/09' />
	<link rel='archives' title='August 2021' href='https://lits.blogs.brynmawr.edu/date/2021/08' />
	<link rel='archives' title='July 2021' href='https://lits.blogs.brynmawr.edu/date/2021/07' />
	<link rel='archives' title='June 2021' href='https://lits.blogs.brynmawr.edu/date/2021/06' />
	<link rel='archives' title='May 2021' href='https://lits.blogs.brynmawr.edu/date/2021/05' />
	<link rel='archives' title='April 2021' href='https://lits.blogs.brynmawr.edu/date/2021/04' />
	<link rel='archives' title='March 2021' href='https://lits.blogs.brynmawr.edu/date/2021/03' />
	<link rel='archives' title='February 2021' href='https://lits.blogs.brynmawr.edu/date/2021/02' />
	<link rel='archives' title='January 2021' href='https://lits.blogs.brynmawr.edu/date/2021/01' />
	<link rel='archives' title='December 2020' href='https://lits.blogs.brynmawr.edu/date/2020/12' />
	<link rel='archives' title='November 2020' href='https://lits.blogs.brynmawr.edu/date/2020/11' />
	<link rel='archives' title='October 2020' href='https://lits.blogs.brynmawr.edu/date/2020/10' />
	<link rel='archives' title='September 2020' href='https://lits.blogs.brynmawr.edu/date/2020/09' />
	<link rel='archives' title='August 2020' href='https://lits.blogs.brynmawr.edu/date/2020/08' />
	<link rel='archives' title='July 2020' href='https://lits.blogs.brynmawr.edu/date/2020/07' />
	<link rel='archives' title='June 2020' href='https://lits.blogs.brynmawr.edu/date/2020/06' />
	<link rel='archives' title='May 2020' href='https://lits.blogs.brynmawr.edu/date/2020/05' />
	<link rel='archives' title='April 2020' href='https://lits.blogs.brynmawr.edu/date/2020/04' />
	<link rel='archives' title='March 2020' href='https://lits.blogs.brynmawr.edu/date/2020/03' />
	<link rel='archives' title='February 2020' href='https://lits.blogs.brynmawr.edu/date/2020/02' />
	<link rel='archives' title='January 2020' href='https://lits.blogs.brynmawr.edu/date/2020/01' />
	<link rel='archives' title='December 2019' href='https://lits.blogs.brynmawr.edu/date/2019/12' />
	<link rel='archives' title='October 2019' href='https://lits.blogs.brynmawr.edu/date/2019/10' />
	<link rel='archives' title='September 2019' href='https://lits.blogs.brynmawr.edu/date/2019/09' />
	<link rel='archives' title='July 2019' href='https://lits.blogs.brynmawr.edu/date/2019/07' />
		
	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Library &amp; Information Technology Services Blog &raquo; Keep Calm and Check Accessibility Week 4: Alt Text Comments Feed" href="https://lits.blogs.brynmawr.edu/10787/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-508230-8"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-508230-8';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-508230-8', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lits.blogs.brynmawr.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lits.blogs.brynmawr.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='EG-Attachments-css'  href='https://lits.blogs.brynmawr.edu/wp-content/plugins/eg-attachments/css/eg-attachments.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/lits.blogs.brynmawr.edu","hash_tracking":"false","ua":"UA-508230-8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lits.blogs.brynmawr.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://lits.blogs.brynmawr.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://lits.blogs.brynmawr.edu/wp-json/wp/v2/posts/10787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lits.blogs.brynmawr.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lits.blogs.brynmawr.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://lits.blogs.brynmawr.edu/10787" />
<link rel='shortlink' href='https://lits.blogs.brynmawr.edu/?p=10787' />
<link rel="alternate" type="application/json+oembed" href="https://lits.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flits.blogs.brynmawr.edu%2F10787" />
<link rel="alternate" type="text/xml+oembed" href="https://lits.blogs.brynmawr.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flits.blogs.brynmawr.edu%2F10787&#038;format=xml" />
<script src='https://blogs.brynmawr.edu/?dm=4e53d56fb148d9b22e61c0453b2b2018&amp;action=load&amp;blogid=56&amp;siteid=1&amp;t=1852017190&amp;back=https%3A%2F%2Flits.blogs.brynmawr.edu%2F10787' type='text/javascript'></script>		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
						ol.footnotes{font-size:0.8em; color:#666666;}		</style>
				<style type="text/css" id="wp-custom-css">
			.suggested, .suggested th, .suggested td {
	 padding: 10px;
   border: 1px solid black;
   border-collapse: collapse;
}		</style>
		 
 


</head>

<body>

    <div id="siteWrapper">
        <div id="siteHeader">
			
			<!-- this is the tiny top nav and search bar -->
			<div id="top-banner">
   <!--        --> 
  
 
   </div>    
<!--     <div class="alert-banner">
<p>Coronavirus (COVID-19) Updates     |    <a href="http://www.brynmawr.edu/healthcenter/coronavirus-information-and-updates" tabindex="0">More Information</a></p>
</div>  
    -->   
 <!-- begin div #siteHeader -->
 
      <!-- Static navbar -->
<div class="navbar navbar-default" role="navigation">
        <div class="navbar-header">
       
       
        <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="https://secure.brynmawr.edu/includes/images/logo_0.png" alt="Bryn Mawr College" /></a> 
      <!--    <a href="https://www.brynmawr.edu" class="navbar-brand"><img src="https://secure.brynmawr.edu/includes/images/logo2.png" alt="Bryn Mawr College" /></a>-->
        </div>
        
        
   <!-- start GOOGLE SEARCH BOX     
         <div class="navbar-right navbar-search">
         
         


         <script>
      (function() {
        var fsa = function fixSearchAccessibility() {
          var googleSearchButton = document.querySelectorAll(".gsc-search-button .gsc-search-button-v2");
          if (googleSearchButton.length) {
            for (i = 0; i < googleSearchButton.length; ++i) {
              googleSearchButton[i].setAttribute("alt", "Search Bryn Mawr");
              googleSearchButton[i].setAttribute("aria-label", "Search Bryn Mawr");
            }
          }

          var googleBrandingImage = document.querySelectorAll("img.gsc-branding-img");
          if (googleBrandingImage.length) {
            for (i = 0; i < googleBrandingImage.length; ++i) {
              googleBrandingImage[i].setAttribute("alt", "Google Logo");
            }
          }
        }

        var renderSearch = function() {
          if (document.readyState == 'complete') {
            // Document is ready when CSE element is initialized.
            // Render all Google search elements.
            google.search.cse.element.go();
            fsa();
          } else {
            // Document is not ready yet, when CSE element is initialized.
            google.setOnLoadCallback(function() {
              // Render all Google search elements.
              google.search.cse.element.go();
              fsa();
            }, true);
          }
        };

        // Insert it before the CSE code snippet so that cse.js can take the script
        // parameters, like parsetags, callbacks.
        window.__gcse = {
          parsetags: 'explicit',
          callback: renderSearch
        };

        (function() {
          var cx = '008199068865825917974:sxnas6xr9i8';
          var gcse = document.createElement('script');
          gcse.type = 'text/javascript';
          gcse.async = true;
          gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(gcse, s);
        })();
      })();

</script>

<gcse:searchbox-only></gcse:searchbox-only>
                 
           </div>     -->  
 <!-- end GOOGLE SEARCH BOX -->  
 
 <!-- start OPEN/COLLAPSE HAMBURGER        
 
 <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
            <span class="sr-only navbar-collapse collapse">X</span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
            <span class="icon-bar navbar-collapse collapse"></span>
          </button>
 -->
 
 <!-- end OPEN/COLLAPSE HAMBURGER     --> 
 
 
  <!-- start navbar menu wrapper          -->  
  <div class="navbar-collapse collapse">
 
      <!-- start primary menu MOBILE               
    <ul class="nav navbar-nav navbar-right prime-nav-mobile"> 
      <li><a href="https://www.brynmawr.edu/about">About</a></li>
      <li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
      <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
      <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
      <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
      <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
      
    </ul>
    -->
    <!-- end primary menu MOBILE  -->  
    <!-- start utility  menu      
    <ul class="nav navbar-nav navbar-right util-nav">
      
      <li><a href="http://www.brynmawr.edu/library">Library</a></li>
      <li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
      <li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>
      <li><a href="https://www.brynmawr.edu/events">Events</a></li>
      <li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
      <li class="dropdown">
      <a href="#" class="dropdown-toggle" data-toggle="dropdown">information for... </a> -->
      
      <!-- start info for menu- nested ul  *** NEED flex 3     
        <ul class="dropdown-menu">
          <li><a href="https://www.brynmawr.edu/current-students">Current Students</a></li>
          <li><a href="https://www.brynmawr.edu/faculty-and-staff">Faculty and Staff</a></li>
          <li><a href="https://www.brynmawr.edu/parents-and-families">Parents and Families</a></li>
          <li><a href="https://www.brynmawr.edu/admissions/undergraduate-admissions">Undergraduate Admissions</a></li>
          <li><a href="https://www.brynmawr.edu/admissions/graduate-and-postbaccalaureate-programs">Graduate Admissions</a></li>
        </ul>--> 
      <!-- end info for menu- nested ul     
      </li>
    </ul> -->
    <!-- end utility menu      -->    
    
    <!-- start primary menu   -->            
    <ul class="nav navbar-nav navbar-right prime-nav"> 
      <li><a href="https://www.brynmawr.edu">Back to Bryn Mawr Main site</a></li>
<!--           <li><a href="https://www.brynmawr.edu/about">About</a></li>
<li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
      <li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li>
      <li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
      <li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
      <li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>  -->
      
    </ul>
    
    <!-- end primary menu   -->  
  </div><!--/.nav-collapse -->
  
  <!-- end navbar menu wrapper      -->          
      </div>
      
      
      
 
<!-- end siteHeader /div -->           
			
        </div><!-- #siteHeader -->
<div id="siteContent">
<div id="secondaryNav">
               
<div class="green">
<ul id="breadcrumbs">

<div class="menu-breadcrumbs-container"><ul id="menu-breadcrumbs" class="breadcrumbs"><li id="menu-item-2225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2225"><a href="http://www.brynmawr.edu/is">LITS</a></li>
</ul></div>	

<li id="current">

   
 <dl><dt><a href="https://lits.blogs.brynmawr.edu">Library &amp; Information Technology Services Blog</a></dt></dl>
				<dd id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"><a href="https://lits.blogs.brynmawr.edu/about">Subscribe &#8212; Email or RSS</a></dd>
<dd id="menu-item-2262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2262"><a href="http://www.brynmawr.edu/is/hours.html">LITS Hours</a></dd>
<dd id="menu-item-2259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2259"><a href="http://techbar.blogs.brynmawr.edu">Tech Documentation</a></dd>
</li>
                    

               
    
    
    	
</ul>
	
		 
 </div>
 
  <div class="green">
                                    <ul id="breadcrumbs">
                  <li id="ContactUs">
                   <dl>
                     <dt id="ContactUs">Contact Us</dt>
                     <dd>
			
	             	Bryn Mawr College<br>
Phone: 610-526-7440<br>
Fax: 610-526-7432 <br>
<a href="mailto:help@brynmawr.edu">help@brynmawr.edu</a>

                     </dd>
                   </dl>
                   </li>
                </ul>

                </div>
          </div>
 <!-- #secondaryNav -->

<div id="siteContentContainer">


               
                          	<div class="whole">
               		<div id="content">
                 	
                         <div class="two-thirds first">
                         	<a href="https://lits.blogs.brynmawr.edu/10787"><h2>Keep Calm and Check Accessibility Week 4: Alt Text</h2></a>
           <p id="posted-date">Posted <strong>February 27th, 2022 </strong>
at 11:55 pm.       </p>



<div class="post" id="post-10787">
<!--
<h3 class="storytitle">
<a href="" rel="bookmark"></a></h3>
-->
<!--
Posted  
at .
				-->		


<!--
<p>Posted <strong></strong></p>
	
	<p>Last updated  at  by   </p> 
-->

	
	<!--
	<br /><br /></strong> -->

 

<div class="storycontent">

    <p>For people who cannot see pictures well and rely on screen readers to navigate on the computer, it&#8217;s important to program the pictures in such a way that the screen reader can explain the content of the pictures aloud.</p>
<p>In order to make images accessible to screen reader users, you must add alternative text descriptions, commonly known as “alt text.” Alt text should be a concise description of the relevant information in the image. Try not to make alt text longer than two sentences. The shorter the better.</p>
<p><a href="https://support.microsoft.com/en-us/office/add-alternative-text-to-a-shape-picture-chart-smartart-graphic-or-other-object-44989b2a-903c-4d9a-b742-6a75b451c669">To create alt text, follow these instructions.</a></p>
<p>For decorative images that don’t have significant meaning in relation to the document, don’t write a description. Instead, click the checkbox that says “mark as decorative.” This way, when the screen reader encounters this image, it will skip over it, preventing “verbal clutter” for the listener to weed through.</p>
<p><a href="https://supercooldesign.co.uk/blog/how-to-write-good-alt-text">Here are some extra tips on writing quality alt text.</a></p>
<p>Head over to the Keep Calm and Check Accessibility Moodle page to complete the Week 4 challenge and get this week’s clue!</p>
    

  
</div>


<div class="meta">

	
	

Filed under: <a href="https://lits.blogs.brynmawr.edu/category/announcements" rel="category tag">Announcements</a>,<a href="https://lits.blogs.brynmawr.edu/category/learningopportunities" rel="category tag">Learning Opportunities</a> Tags: <a href="https://lits.blogs.brynmawr.edu/tag/checkaccessibility" rel="tag">checkaccessibility</a> by
Melissa Cresswell <!-- @  -->
<br />    
</div>




<div class="feedback">






<a href="https://lits.blogs.brynmawr.edu/10787#respond">Comments (0)</a><br /><br />
</div>

</div> <!--closing .post -->

<!-- -->
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

 



 
 		</div> <!-- closing two-thirds div -->
        
        <div class="one-third last">
        <br />
        
        
<div id="sidebar">

		
    <form role="search" method="get" id="searchform" class="searchform" action="https://lits.blogs.brynmawr.edu/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/BrynMawrLITS?ref_src=twsrc%5Etfw" data-height="500">Tweets by BrynMawrLITS</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="btn-o" contextmenu="menu" data-scribe="component:button">
<p><iframe id="twitter-widget-0" class="twitter-follow-button twitter-follow-button-rendered" style="position: static; visibility: visible; width:100%; height: 28px;" title="Twitter Follow Button" src="https://platform.twitter.com/widgets/follow_button.f88235f49a156f8b4cab34c7bc1a0acc.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=BrynMawrLITS&amp;show_count=false&amp;show_screen_name=true&amp;size=l&amp;time=1631201709357" frameborder="0" scrolling="no" allowfullscreen="true" data-screen-name="BrynMawrLITS"></iframe></p>
</div>
					<div class="textwidget"><a href="https://www.facebook.com/BrynMawrLITS"><img src="http://is.blogs.brynmawr.edu/files/2015/11/FB-FindUsonFacebook-online-114.png" alt="Bryn Mawr LITS Facebook"></a>
</div>
		<div class="title"><a class="rsswidget" href="http://specialcollections.blogs.brynmawr.edu/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://lits.blogs.brynmawr.edu/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://specialcollections.blogs.brynmawr.edu/">Special Collections</a></div><ul><li><a class='rsswidget' href='https://specialcollections.blogs.brynmawr.edu/2022/02/14/love-letters/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=love-letters'>Love Letters</a> <span class="rss-date">February 14, 2022</span></li><li><a class='rsswidget' href='https://specialcollections.blogs.brynmawr.edu/2021/08/10/behind-the-scenes-african-art-storage/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=behind-the-scenes-african-art-storage'>Behind the Scenes: African Art Storage</a> <span class="rss-date">August 10, 2021</span></li></ul><div class="title"><a class="rsswidget" href="http://blendedlearning.blogs.brynmawr.edu/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://lits.blogs.brynmawr.edu/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Blended Learning</a></div><div class="title">Categories</div><form action="https://lits.blogs.brynmawr.edu" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="212">Announcements</option>
	<option class="level-0" value="4411">Exhibitions and Events</option>
	<option class="level-0" value="4417">Learning Opportunities</option>
	<option class="level-0" value="129">LITS News</option>
	<option class="level-0" value="2824">New Services</option>
	<option class="level-0" value="2191">System Status</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="title">Archives</div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://lits.blogs.brynmawr.edu/date/2022/02'> February 2022 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2022/01'> January 2022 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/12'> December 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/11'> November 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/10'> October 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/09'> September 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/08'> August 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/07'> July 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/06'> June 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/05'> May 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/04'> April 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/03'> March 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/02'> February 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2021/01'> January 2021 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/12'> December 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/11'> November 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/10'> October 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/09'> September 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/08'> August 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/07'> July 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/06'> June 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/05'> May 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/04'> April 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/03'> March 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/02'> February 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2020/01'> January 2020 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2019/12'> December 2019 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2019/10'> October 2019 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2019/09'> September 2019 </option>
	<option value='https://lits.blogs.brynmawr.edu/date/2019/07'> July 2019 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="title">Meta</div>
		<ul>
			<li><a href="https://lits.blogs.brynmawr.edu/wp-login.php?action=register">Register</a></li>			<li><a href="https://lits.blogs.brynmawr.edu/wp-login.php">Log in</a></li>
			<li><a href="https://lits.blogs.brynmawr.edu/feed">Entries feed</a></li>
			<li><a href="https://lits.blogs.brynmawr.edu/comments/feed">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		<h2><a href='https://support.brynmawr.edu'>Report a Problem &raquo;</a></h2>
</div>              
        </div><!--closing sidebar (one-third) -->       
          </div> <!--closing "content" -->
                
		  </div> <!--closing whole-->    

</div> <!-- closing siteContentContainer -->

</div><!-- closing siteContent -->
 
<div id="siteFooter">
            <p>
  					    
    
    
    <!-- start #siteFooter "container div" coded on actual page -->









    
    <!-- start #footer_wrap  -->
     <div id="footer_wrap">

   
		<!--start .inner -->
       <div class="inner">
          
        
         <!-- start #links_wrap "1" -->
         <div id="links_wrap">
          <!-- start #left-footer  -->
             <div id="left-footer"> 
                       
          
                <!-- start #social "1A"    
                <div id="social">
                      <ul>
                      
                            
                        
             <li><a class="twitter" href="http://twitter.com/BrynMawrCollege">Twitter</a></li>
	<li><a class="linkedin" href="http://www.linkedin.com/edu/bryn-mawr-college-19224">LinkedIn</a></li>
	<li><a class="facebook" href="http://www.facebook.com/BrynMawrCollege">Facebook</a></li>
	<li><a class="youtube" href="https://www.youtube.com/user/BrynMawrCollege">Youtube</a></li>
	<li><a class="instagram" href="http://instagram.com/brynmawrcollege">Instagram</a></li>
                          
                      </ul>
                
                </div>  -->
                <!-- end  #social  "1A"  -->   
                
                <!-- start #links_main  "1B"     
                
                <div id="links_main">  may not need this-->
                
                
                <!-- start #links_prime  "1B-c" -->    
                      <div id="links_prime">
                      
                           <!-- <ul>   [col 1 - bold]
                            	<li><a href="https://www.brynmawr.edu/about">About Us</a></li>
                				<li><a href="https://www.brynmawr.edu/academics">Academics</a></li>
                				<li><a href="https://www.brynmawr.edu/admissions">Admissions</a></li> -->
                             <!-- [col 2 - bold] 
                            	<li><a href="https://www.brynmawr.edu/financial-aid">Financial Aid</a></li>   
                				<li><a href="https://www.brynmawr.edu/student-life">Student Life</a></li>  
                				<li><a href="https://www.brynmawr.edu/alumnae">Alumnae/i</a></li>
                            </ul>-->
                      
                      
                      
                      
                      </div>
                      <!-- end  #links_prime   "1B-c" -->  
                      
                      
                      
                      
                      <!-- start #links_util "1B-d" -->   
                      <div id="links_util">
                      
                          <!--  <ul>   [col 3] 
                             	<li><a href="http://www.brynmawr.edu/library">Library</a></li>
            					<li><a href="https://www.brynmawr.edu/giving/giving-bryn-mawr">Give</a></li>
            					<li><a href="http://www.brynmawr.edu/find/facultystaff">Directories</a></li>-->
                              <!-- [col 4] 
                                <li><a href="https://www.brynmawr.edu/events">Events</a></li>
                            	
            					<li><a href="http://www.brynmawr.edu/campus/visiting.shtml">Directions</a></li>
                                <li><a href="https://www.brynmawr.edu/humanresources/staff-positions">Jobs</a></li>
                            </ul>-->
                            
                      
                      </div> 
                      <!-- end  #links_util  "1B-d" --> 
                      
                     
                      
                
             <!--   </div>      
                 end #links_main  "1B" --> 
                <!-- end  #links_wrap "1"  -->    
          
          
                <!-- start #copyright "2" -->   
                <div id="copyright">
                <!--
                <p>

    <a href="http://www.brynmawr.edu/web/feedback.html">

        Report a website issue

    </a>

</p>

  <p>
    <a href="https://www.brynmawr.edu/access-services/web-accessibility-policy">
 Web Accessibility Policy
    </a>
  <p>

    <a href="https://www.brynmawr.edu/lits/about/policies/privacy-policy">

        Privacy Policy

    </a>

</p> -->
                      
                      
                      <p>Copyright &copy; 2022</p> 
                      <p> Bryn Mawr College 101 North Merion Ave, Bryn Mawr, PA 19010-2899<br />
						 (610) 526-5000</p>
                
                
                </div>
                <!-- end  #copyright  "2"  -->    
          </div> 
          <!-- end #left-footer  -->
          </div>
          <!-- end #link_wrap "1" -->
          
          <!-- start #cta_wrap "3" -->   
          <div id="cta_wrap">
        
            <!-- start #cta_button "3A"-->   
            <div id="cta_button">
            <!--<h2>SUPPORT</h2> 
<img src="https://secure.brynmawr.edu/includes/images/bmcMonogram.jpg" alt="Bryn Mawr College"/><br />


<a href="https://securelb.imodules.com/s/1649/gid2/index_noleft.aspx?sid=1649&gid=2&pgid=1429&cid=3854" class="giveButton">Give Now</a>
-->

            </div> 
            <!-- end  #cta_button "3A" -->   
            
             
          
          
          </div>
          <!-- end cta_wrap "3" -->
          </div> <!-- end .inner -->
       </div>
       <!-- end footer_wrap -->   
        
    
    
    
    
    
    <!-- end #siteFooter "container div" coded on actual page -->
    
  

              	
         </p>

        </div><!-- #siteFooter -->
        <div id="footerDropShadow">
        </div>

    </div><!-- #siteWrapper -->
	<!-- Grab Google CDN's jQuery; fall back to local if offline -->
	<script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js"></script> <!-- need to use non-dev version -->

	<script type="text/javascript" src="https://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/featureset.js"></script>
	<script type="text/javascript" src="https://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/mobile2.js"></script>
    
      
   <script type="text/javascript" src="https://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/bootstrap.min2.js"></script>
   <script type="text/javascript" src="https://lits.blogs.brynmawr.edu/wp-content/themes/bryn-mawr-template/includes/set-attribute.js"></script>
    
 

  
   	<script type='text/javascript' src='https://lits.blogs.brynmawr.edu/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://lits.blogs.brynmawr.edu/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
   

</body>

</html>

